miércoles, 14 de enero de 2015

Simulador S7-1200 para TIA Portal V13

Por fin Siemens ha lanzado Service Pack del TIA Portal V13 que permite la simulación de los programas realizados para los S7-1200. Una gran noticia para los autodidactas y los centros de formación.

Aquí se puede descargar el SP1 desde la Web de Siemens:
Service Pack 1 for SIMATIC STEP 7 V13 incl. PLCSIM (TIA Portal)
Service Pack 1 for SIMATIC WinCC V13 (TIA Portal)

He creado un Videotutorial que muestra como se realiza la simulación de los S7-1200 en el TIA Portal.



20 comentarios:

  1. Buen comentario!!
    Me gustaría saber si me podrías decir como instalarlos en el programa?
    Hay que descargar los tres archivos?
    Gracias

    ResponderEliminar
  2. Podría usarse este simulador para hacer algo como esto?
    https://www.youtube.com/watch?feature=player_embedded&v=YdKOAI56Tpg

    que es una simulación completa con el fluidsim.. saludos y gracias por el tutorial !!!

    ResponderEliminar
  3. apoyo la mocion seria genial si colocaras algun tutorial de como se deve actualizar, por que he revisado la pag de siemens y dice q para q funcione el service pack 1 tienen que estar intalados varias actualizaciones
    WinCC V13 SP1 Transparency Tool 101167295
    WinCC V13 Service Pack 1 106567433
    Startdrive V13 Service Pack 1 68034568
    Safety V13 Service Pack 1 108442820
    SCOUT TIA V4.4 HF5 109219402
    es necesario descargarlas todas y actualizarlas ???

    ResponderEliminar
  4. Tienes que instalar todos lo SP1 de todos lo paquetes de software que tengas en tu equipo, de lo contrario el TIA Portal no te arrancará.

    ResponderEliminar
    Respuestas
    1. Hola muy buenas Juan tengo una duda a ver si me puedes sacar de ella . Tengo el tia portal v13 y el S7-PLCSIMV13 y me gustaria saber si es posible hacer una simulacion de programa sin tener fisicamente el PLC S7-1200 . He visto tu tutorial pero has dicho k tenias fisicamente el equipo , me gustaría saber si es posible simular programas en este entorno sin poseer dichos plcs , gracias

      Eliminar
    2. Si, si puedes simular para los S7-1200, pero al seleccionar el dispositivo, tiene que elegir una CPU que tenga firmware 4.0 o superior. Si eliges una con un FW inferior, no es posible simular.

      Eliminar
  5. hola juan carlos
    he instalado el tia v 13 y me carga bien todo hasta que tengo que empezar con la simulación
    solo me ha permitido elegir el4.0
    y no me carga el plc sim

    ResponderEliminar
  6. Hola, muy buenas. Soy un profesor del CPIFP Pirámide de Huesca. Instalé el Simatic Step7 v13 PROF y luego el PLCSIM v13 prof. Luego los actualicé con el upgrade 6 y luego instalé el SP1 para el primero y para el segundo.
    Me deja abrir el TIA portal y parece que todo va bien, pero cuando voy a abrir el PLCSIM me dice que unas cuantas .dll están corruptas y me cierra todo.
    ¿Qué puede ser?
    Muchas gracias.

    ResponderEliminar
    Respuestas
    1. Tienes que instalar la última update de PLCSim, que si no me equivoco es la Upd1.
      https://support.industry.siemens.com/cs/document/109477180/updates-for-plcsim-v13-sp1?dti=0&lc=en-WW

      Eliminar
  7. hola muy buenas queria saber como se utiliza el simulador para un proyecto ya abierto, es decir, trabajo en el laboratorio fisicamente, pero en casa no tengo acceso a el. me puede ayudar? gracias

    ResponderEliminar
  8. Hola Juan, felicitar por el gran aporte que realizaste, mi consulta es la siguiente: tengo instalado el TIA PORTAL V13 el cual no me deja simular S7-1200, como hago para instalar el SP1. Te agradesco de antemano por la respuesta

    ResponderEliminar
  9. Instale tia portal v13 e instale el sp1 de todos los paquetes del software y al intentar simular el proyecto me marca un error inesperado y dice que tiene que cerrar, cierra y me manda un aviso de el proyecto no se pudo realizar.
    que es lo que me falta instalar o por que tengo ese error

    ResponderEliminar
  10. Buenas tardes, no puedo elegir la v4.1 del plc solo puedo usar la 4.0 y el plc que uso es v4.1. Supongo que debo de actualizar algo pero no se que..

    ResponderEliminar
  11. hola juan tengo una pregunta yo tengo instalado tia portal v13 basica quiero instalar tia portal v13 profesional que debo hacer en este caso

    ResponderEliminar
    Respuestas
    1. Simplemente instalas el TIA profesional y ya está. No tienes que hacer nada en especial. Eso sí, las licencias del la versión profesional son diferentes a las de la versión basic. Así que necesitas esas nuevas licencias para que te funcione.

      Eliminar
  12. Hola muy buenas Juan tengo una duda a ver si me puedes sacar de ella . Tengo el tia portal v13 y el S7-PLCSIMV13 en una maquina virtual, sucede que cuando voya abrir el plcsim me sale un aviso que dice los siguientes archivos tienen una firma no valida ahi esta incluido el archivo siemens.simatic.plc.vplc120.dell, al final dice por favor reparara la instalacion que debo hacer

    ResponderEliminar
  13. Hola buenas tardes sabes que tengo un problema con tia portal en especial con el s71200 no puedo comunicar con kepserver. He revisado las ip de los ordenadores he habilitado las restricciones que posee tia portal para servidores opc. He sacado conclusiones puede ser las actualizaciones de tia portal o la version de kepserver es antigua la cual dispongo de 5.8 necesito tu orientacion porfavor veo que eres competente en el tema.

    ResponderEliminar
  14. Buenas, He seguido todos los pasos para poder-me comunicar con fluidsim. Tengo la version V13 sp1 tanto tia portal como PLCsim y me funciona correctamente todo, pero en el momento de conectarme con fluidsim, el EzOPC se queda en estado "connecting" y no acaba de funcionar. Alguna solución?

    Gracias

    ResponderEliminar